Revit 2025.3 API
DefinitionGet |
Returns the identifier of the parameter definition's parameter group.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public abstract ForgeTypeId GetGroupTypeId()
Public MustOverride Function GetGroupTypeId As ForgeTypeId
public: virtual ForgeTypeId^ GetGroupTypeId() abstract
abstract GetGroupTypeId : unit -> ForgeTypeId
Return Value
ForgeTypeIdSee Also