MeshFromGeometryOperationResult.HasInvalidData Property

MeshFromGeometryOperationResultHasInvalidData Property

Whether the provided data for which this result was obtained were internally inconsistent and could not be used in its entirety. For example, for extrusion operation, profile loops were degenerate or improperly oriented with respect to the extrsuion direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool HasInvalidData { get; }
Public ReadOnly Property HasInvalidData As Boolean
	Get
public:
property bool HasInvalidData {
	bool get ();
}
member HasInvalidData : bool with get

Property Value

Boolean
Remarks
This variable does not capture presence or absence of intersections between different profile loops.
See Also