Subelement.UniqueId Property

SubelementUniqueId Property

A stable unique identifier for this subelement within the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string UniqueId { get; }
Public ReadOnly Property UniqueId As String
	Get
public:
property String^ UniqueId {
	String^ get ();
}
member UniqueId : string with get

Property Value

String
See Also