ParameterTypeId.StairstypeShowStairPath Property

ParameterTypeIdStairstypeShowStairPath Property

"Show Stair Path in Plan": Show Stair Path in Plan

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StairstypeShowStairPath { get; }
Public Shared ReadOnly Property StairstypeShowStairPath As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StairstypeShowStairPath {
	ForgeTypeId^ get ();
}
static member StairstypeShowStairPath : ForgeTypeId with get

Property Value

ForgeTypeId
See Also