BoxPlacement Enumeration

BoxPlacement Enumeration

An enumerated type containing possible constraint types for Adaptive Points.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum BoxPlacement
Public Enumeration BoxPlacement
public enum class BoxPlacement
type BoxPlacement
Members
Member nameValueDescription
BottomLeft4 Placement of a box by its bottom left corner.
BottomRight3 Placement of a box by its bottom right corner.
Center0 Placement of a box by its center point
TopLeft1 Placement of a box by its top left corner.
TopRight2 Placement of a box by its top right corner.
See Also