SortingOrder Enumeration

SortingOrder Enumeration

Enumerated type representing the sorting order of a collection of objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum SortingOrder
Public Enumeration SortingOrder
public enum class SortingOrder
type SortingOrder
Members
Member nameValueDescription
Ascending1 Ascending sorting order
Descending2 Descending sorting order
See Also