ParameterTypeId.StairsSupporttypeStructuralDepthOnRun Property

ParameterTypeIdStairsSupporttypeStructuralDepthOnRun Property

"Structural Depth On Run": Structural Depth

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StairsSupporttypeStructuralDepthOnRun { get; }
Public Shared ReadOnly Property StairsSupporttypeStructuralDepthOnRun As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StairsSupporttypeStructuralDepthOnRun {
	ForgeTypeId^ get ();
}
static member StairsSupporttypeStructuralDepthOnRun : ForgeTypeId with get

Property Value

ForgeTypeId
See Also