BuiltInFailures.SketchFailures.ConstantHeightNotParallel Property

BuiltInFailuresSketchFailuresConstantHeightNotParallel Property

Constant-height-defining lines must be parallel.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId ConstantHeightNotParallel { get; }
Public Shared ReadOnly Property ConstantHeightNotParallel As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ ConstantHeightNotParallel {
	FailureDefinitionId^ get ();
}
static member ConstantHeightNotParallel : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also