IndependentTag.MultiReferenceAnnotationId Property

IndependentTagMultiReferenceAnnotationId Property

The multi-reference annotation which owns this tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId MultiReferenceAnnotationId { get; }
Public ReadOnly Property MultiReferenceAnnotationId As ElementId
	Get
public:
property ElementId^ MultiReferenceAnnotationId {
	ElementId^ get ();
}
member MultiReferenceAnnotationId : ElementId with get

Property Value

ElementId
Remarks
[!:Autodesk::Revit::DB::MultiReferenceAnnotation] for more information.
See Also