View.RightDirection Property

ViewRightDirection Property

The direction towards the right side of the screen.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public XYZ RightDirection { get; }
Public ReadOnly Property RightDirection As XYZ
	Get
public:
property XYZ^ RightDirection {
	XYZ^ get ();
}
member RightDirection : XYZ with get

Property Value

XYZ
See Also