SynchronizeWithCentralOptions.RelinquishFamilyWorksets Property

SynchronizeWithCentralOptionsRelinquishFamilyWorksets Property

Indicates whether Revit should relinquish Family worksets after synchronizing with central.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool RelinquishFamilyWorksets { get; }
Public ReadOnly Property RelinquishFamilyWorksets As Boolean
	Get
public:
property bool RelinquishFamilyWorksets {
	bool get ();
}
member RelinquishFamilyWorksets : bool with get

Property Value

Boolean
Remarks
This is a shortcut to access the value stored in FamilyWorksets.
See Also