DefinitionBindingMap.Item Property

DefinitionBindingMapItem Property


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual Binding this[
	Definition key
] { get; set; }
Public Overridable Property Item ( 
	key As Definition
) As Binding
	Get
	Set
public:
virtual property Binding^ Item[Definition^ key] {
	Binding^ get (Definition^ key);
	void set (Definition^ key, Binding^ value);
}
abstract Item : Binding with get, set
override Item : Binding with get, set

Parameters

key  Definition
 

Property Value

Binding
See Also