Revit 2025.3 API
ElementAre |
Returns true if the properties CreatedPhaseId and DemolishedPhaseId can be modified for this Element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool ArePhasesModifiable()
Public Function ArePhasesModifiable As Boolean
public: bool ArePhasesModifiable()
member ArePhasesModifiable : unit -> bool
Return Value
BooleanTrue if the properties CreatedPhaseId and DemolishedPhaseId can be modified for this Element, false otherwise.

Acts as a validator for setting the properties CreatedPhaseId and DemolishedPhaseId.
See Also