SpatialElementBoundarySubface.SpatialBoundaryElement Property

SpatialElementBoundarySubfaceSpatialBoundaryElement Property

Element that gave rise to this room face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public LinkElementId SpatialBoundaryElement { get; }
Public ReadOnly Property SpatialBoundaryElement As LinkElementId
	Get
public:
property LinkElementId^ SpatialBoundaryElement {
	LinkElementId^ get ();
}
member SpatialBoundaryElement : LinkElementId with get

Property Value

LinkElementId
See Also