ParameterTypeId.DividedSurfaceComponentTrimType Property

ParameterTypeIdDividedSurfaceComponentTrimType Property

"Component Trim"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId DividedSurfaceComponentTrimType { get; }
Public Shared ReadOnly Property DividedSurfaceComponentTrimType As ForgeTypeId
	Get
public:
static property ForgeTypeId^ DividedSurfaceComponentTrimType {
	ForgeTypeId^ get ();
}
static member DividedSurfaceComponentTrimType : ForgeTypeId with get

Property Value

ForgeTypeId
See Also