BuiltInFailures.SketchFailures.BentFabricSheetEmptySketch Property

BuiltInFailuresSketchFailuresBentFabricSheetEmptySketch Property

The bend profile requires at least one segment to be placed in a host. Click Continue to correct the profile or Click Quit sketching to exit the bend profile editor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId BentFabricSheetEmptySketch { get; }
Public Shared ReadOnly Property BentFabricSheetEmptySketch As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ BentFabricSheetEmptySketch {
	FailureDefinitionId^ get ();
}
static member BentFabricSheetEmptySketch : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also