FailuresAccessor.IsElementsDeletionPermitted Method

FailuresAccessorIsElementsDeletionPermitted Method

Checks if resolution of the failures by deleting failure elements is permitted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsElementsDeletionPermitted()
Public Function IsElementsDeletionPermitted As Boolean
public:
bool IsElementsDeletionPermitted()
member IsElementsDeletionPermitted : unit -> bool 

Return Value

Boolean
True if resolution of the failures by deleting failure elements is permitted.
Exceptions
ExceptionCondition
InvalidOperationException This FailuresAccessor is inactive (is used outside of failures processing).
See Also