RoutingCondition.Diameter Property

RoutingConditionDiameter Property

The diameter of the segment or fitting specified for the routing condition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double Diameter { get; }
Public ReadOnly Property Diameter As Double
	Get
public:
property double Diameter {
	double get ();
}
member Diameter : float with get

Property Value

Double
See Also