Revit 2025.3 API
Export |
Returns all the values stored in the map.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IList<ExportLineweightInfo> GetValues()
Public Function GetValues As IList(Of ExportLineweightInfo)
public: IList<ExportLineweightInfo^>^ GetValues()
member GetValues : unit -> IList<ExportLineweightInfo>
Return Value
IListExportLineweightInfoThe info.
See Also