TableSectionData.GetCellParamId(Int32, Int32) Method

TableSectionDataGetCellParamId(Int32, Int32) Method

Returns a cell's ParamId and if no ParamId exists for this cell, it would come from the column

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId GetCellParamId(
	int nRow,
	int nCol
)
Public Function GetCellParamId ( 
	nRow As Integer,
	nCol As Integer
) As ElementId
public:
ElementId^ GetCellParamId(
	int nRow, 
	int nCol
)
member GetCellParamId : 
        nRow : int * 
        nCol : int -> ElementId 

Parameters

nRow  Int32
 
nCol  Int32
 

Return Value

ElementId
Exceptions
ExceptionCondition
ArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid.
See Also