BuiltInFailures.ElementFailures.NotAllowedToRemoveAllElements Property

BuiltInFailuresElementFailuresNotAllowedToRemoveAllElements Property

You cannot removed all the elements from current solution. At least there should be two elements in the solution.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId NotAllowedToRemoveAllElements { get; }
Public Shared ReadOnly Property NotAllowedToRemoveAllElements As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ NotAllowedToRemoveAllElements {
	FailureDefinitionId^ get ();
}
static member NotAllowedToRemoveAllElements : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also