SynchronizeWithCentralOptions.RelinquishViewWorksets Property

SynchronizeWithCentralOptionsRelinquishViewWorksets Property

Indicates whether Revit should relinquish View worksets after synchronizing with central.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool RelinquishViewWorksets { get; }
Public ReadOnly Property RelinquishViewWorksets As Boolean
	Get
public:
property bool RelinquishViewWorksets {
	bool get ();
}
member RelinquishViewWorksets : bool with get

Property Value

Boolean
Remarks
This is a shortcut to access the value stored in ViewWorksets.
See Also