Space.DesignPowerLoad Property

SpaceDesignPowerLoad Property

Get or set the Design Power Load of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double DesignPowerLoad { get; set; }
Public Property DesignPowerLoad As Double
	Get
	Set
public:
property double DesignPowerLoad {
	double get ();
	void set (double value);
}
member DesignPowerLoad : float with get, set

Property Value

Double
Remarks
This property is used to get or set the Design Power Load of the Space.
See Also