ParameterTypeId.SurfaceName Property

ParameterTypeIdSurfaceName Property

"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId SurfaceName { get; }
Public Shared ReadOnly Property SurfaceName As ForgeTypeId
	Get
public:
static property ForgeTypeId^ SurfaceName {
	ForgeTypeId^ get ();
}
static member SurfaceName : ForgeTypeId with get

Property Value

ForgeTypeId
See Also