UnitUtils.GetAllMeasurableSpecs Method

UnitUtilsGetAllMeasurableSpecs Method

Gets the identifiers of all available measurable specs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static IList<ForgeTypeId> GetAllMeasurableSpecs()
Public Shared Function GetAllMeasurableSpecs As IList(Of ForgeTypeId)
public:
static IList<ForgeTypeId^>^ GetAllMeasurableSpecs()
static member GetAllMeasurableSpecs : unit -> IList<ForgeTypeId> 

Return Value

IListForgeTypeId
The spec identifiers.
See Also