IndependentTag.RotationAngle Property

IndependentTagRotationAngle Property

The rotation angle of the tag relative to its view

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double RotationAngle { get; set; }
Public Property RotationAngle As Double
	Get
	Set
public:
property double RotationAngle {
	double get ();
	void set (double value);
}
member RotationAngle : float with get, set

Property Value

Double
Exceptions
ExceptionCondition
InvalidOperationException When setting this property: Angle can only be changed for AnyModelDirection orientation
See Also