SharedParameterApplicableRule Constructor

SharedParameterApplicableRule Constructor

Constructs an instance of SharedParameterApplicableRule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public SharedParameterApplicableRule(
	string parameterName
)
Public Sub New ( 
	parameterName As String
)
public:
SharedParameterApplicableRule(
	String^ parameterName
)
new : 
        parameterName : string -> SharedParameterApplicableRule

Parameters

parameterName  String
The name of the parameter that an element must support to pass this rule.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also