InsulationLiningBase.HostElementId Property

InsulationLiningBaseHostElementId Property

The id of the host element for the insulation or lining element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId HostElementId { get; }
Public ReadOnly Property HostElementId As ElementId
	Get
public:
property ElementId^ HostElementId {
	ElementId^ get ();
}
member HostElementId : ElementId with get

Property Value

ElementId
See Also