BuiltInFailures.AutoRouteFailures.ZeroLengthSegmentWarning Property

BuiltInFailuresAutoRouteFailuresZeroLengthSegmentWarning Property

The solution is failing to do segments which are zero length.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId ZeroLengthSegmentWarning { get; }
Public Shared ReadOnly Property ZeroLengthSegmentWarning As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ ZeroLengthSegmentWarning {
	FailureDefinitionId^ get ();
}
static member ZeroLengthSegmentWarning : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also