Railing.Flipped Property

RailingFlipped Property

Indicates if the railing is flipped.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool Flipped { get; }
Public ReadOnly Property Flipped As Boolean
	Get
public:
property bool Flipped {
	bool get ();
}
member Flipped : bool with get

Property Value

Boolean
Exceptions
ExceptionCondition
InapplicableDataException The railing has incorrect internal data.
See Also