CurveElement.GetLineStyleIds Method

CurveElementGetLineStyleIds Method

Ids of all line style Elements that are applicable to this curve element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ICollection<ElementId> GetLineStyleIds()
Public Function GetLineStyleIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetLineStyleIds()
member GetLineStyleIds : unit -> ICollection<ElementId> 

Return Value

ICollectionElementId
A collection of Ids of line style elements.
Remarks
The elements are of the GraphicsStyle class.
See Also