ParameterTypeId.Profile1FamType Property

ParameterTypeIdProfile1FamType Property

"Profile"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId Profile1FamType { get; }
Public Shared ReadOnly Property Profile1FamType As ForgeTypeId
	Get
public:
static property ForgeTypeId^ Profile1FamType {
	ForgeTypeId^ get ();
}
static member Profile1FamType : ForgeTypeId with get

Property Value

ForgeTypeId
See Also