MechanicalEquipmentSet.OnStandby Property

MechanicalEquipmentSetOnStandby Property

The number of pieces of mechanical equipment that are not operational at any given time.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int OnStandby { get; set; }
Public Property OnStandby As Integer
	Get
	Set
public:
property int OnStandby {
	int get ();
	void set (int value);
}
member OnStandby : int with get, set

Property Value

Int32
Exceptions
ExceptionCondition
ArgumentException When setting this property: There should be at least one equipment on duty.
See Also