ParameterTypeId.FbxLightPhotometrics Property

ParameterTypeIdFbxLightPhotometrics Property

"Light Source Definition"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId FbxLightPhotometrics { get; }
Public Shared ReadOnly Property FbxLightPhotometrics As ForgeTypeId
	Get
public:
static property ForgeTypeId^ FbxLightPhotometrics {
	ForgeTypeId^ get ();
}
static member FbxLightPhotometrics : ForgeTypeId with get

Property Value

ForgeTypeId
See Also