FailureMessageAccessor.GetFailingElementIds Method

FailureMessageAccessorGetFailingElementIds Method

Retrieves Ids of Elements that have caused the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ICollection<ElementId> GetFailingElementIds()
Public Function GetFailingElementIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetFailingElementIds()
member GetFailingElementIds : unit -> ICollection<ElementId> 

Return Value

ICollectionElementId
Ids of Elements that have caused the failure.
Exceptions
ExceptionCondition
InvalidOperationException This FailureMessageAccessor has not been properly initialized.
See Also