View.AreModelCategoriesHidden Property

ViewAreModelCategoriesHidden Property

Indicates if model categories are currently hidden in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool AreModelCategoriesHidden { get; set; }
Public Property AreModelCategoriesHidden As Boolean
	Get
	Set
public:
property bool AreModelCategoriesHidden {
	bool get ();
	void set (bool value);
}
member AreModelCategoriesHidden : bool with get, set

Property Value

Boolean
True if model categories are currently hidden in the view, false otherwise.
See Also