Space.Zone Property

SpaceZone Property

Reports this space belong to which Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Zone Zone { get; }
Public ReadOnly Property Zone As Zone
	Get
public:
property Zone^ Zone {
	Zone^ get ();
}
member Zone : Zone with get

Property Value

Zone
Remarks
This property is used to retrieve the host zone of this space.
See Also