ParameterTypeId.PropertySegmentSubcategoryId Property

ParameterTypeIdPropertySegmentSubcategoryId Property

"Subcategory"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId PropertySegmentSubcategoryId { get; }
Public Shared ReadOnly Property PropertySegmentSubcategoryId As ForgeTypeId
	Get
public:
static property ForgeTypeId^ PropertySegmentSubcategoryId {
	ForgeTypeId^ get ();
}
static member PropertySegmentSubcategoryId : ForgeTypeId with get

Property Value

ForgeTypeId
See Also