WorksetId Constructor

WorksetId Constructor

Create an WorksetId handle with the given integer id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public WorksetId(
	int id
)
Public Sub New ( 
	id As Integer
)
public:
WorksetId(
	int id
)
new : 
        id : int -> WorksetId

Parameters

id  Int32
The id.
See Also