EnergyAnalysisConstruction.ThermalMass Property

EnergyAnalysisConstructionThermalMass Property

The thermal mass value (Cth-value) of the construction, in J/(m^2*k) (equivalent to kg/(k*s^2)).

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double ThermalMass { get; }
Public ReadOnly Property ThermalMass As Double
	Get
public:
property double ThermalMass {
	double get ();
}
member ThermalMass : float with get

Property Value

Double
See Also