ParameterTypeId.IconIndexParam Property

ParameterTypeIdIconIndexParam Property

"Index Into Image File Name Array (for Use with XAML)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId IconIndexParam { get; }
Public Shared ReadOnly Property IconIndexParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ IconIndexParam {
	ForgeTypeId^ get ();
}
static member IconIndexParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also