DisciplineTypeId.Energy Property

DisciplineTypeIdEnergy Property

Energy.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId Energy { get; }
Public Shared ReadOnly Property Energy As ForgeTypeId
	Get
public:
static property ForgeTypeId^ Energy {
	ForgeTypeId^ get ();
}
static member Energy : ForgeTypeId with get

Property Value

ForgeTypeId
See Also