ParameterTypeId.RoomLightingLoadUnitsParam Property

ParameterTypeIdRoomLightingLoadUnitsParam Property

"Lighting Load Units"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RoomLightingLoadUnitsParam { get; }
Public Shared ReadOnly Property RoomLightingLoadUnitsParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RoomLightingLoadUnitsParam {
	ForgeTypeId^ get ();
}
static member RoomLightingLoadUnitsParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also