RebarShape.SimpleLine Property

RebarShapeSimpleLine Property

Check whether this shape consists of a single straight segment, possibly with hooks.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool SimpleLine { get; }
Public ReadOnly Property SimpleLine As Boolean
	Get
public:
property bool SimpleLine {
	bool get ();
}
member SimpleLine : bool with get

Property Value

Boolean
See Also