ParameterTypeId.FabricWireType Property

ParameterTypeIdFabricWireType Property

"Wire type": The wire type assigned

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId FabricWireType { get; }
Public Shared ReadOnly Property FabricWireType As ForgeTypeId
	Get
public:
static property ForgeTypeId^ FabricWireType {
	ForgeTypeId^ get ();
}
static member FabricWireType : ForgeTypeId with get

Property Value

ForgeTypeId
See Also