AreaReinforcementLayerType Enumeration

AreaReinforcementLayerType Enumeration

Describes the layers of an Area Reinforcement

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum AreaReinforcementLayerType
Public Enumeration AreaReinforcementLayerType
public enum class AreaReinforcementLayerType
type AreaReinforcementLayerType
Members
Member nameValueDescription
BottomOrBackMajor2 Reinforcement layer is on the bottom face of a floor host, or on the back face of a wall host in the major direction.
BottomOrBackMinor3 Reinforcement layer is on the bottom face of a floor host, or on the back face of a wall host in the minor direction.
TopOrFrontMajor0 Reinforcement layer is on the top face of a floor host, or on the front face of a wall host in the major direction.
TopOrFrontMinor1 Reinforcement layer is on the top face of a floor host, or on the front face of a wall host in the minor direction.
See Also