GroupTypeId.EnergyAnalysis Property

GroupTypeIdEnergyAnalysis Property

Energy Analysis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId EnergyAnalysis { get; }
Public Shared ReadOnly Property EnergyAnalysis As ForgeTypeId
	Get
public:
static property ForgeTypeId^ EnergyAnalysis {
	ForgeTypeId^ get ();
}
static member EnergyAnalysis : ForgeTypeId with get

Property Value

ForgeTypeId
See Also