Element.GetMonitoredLocalElementIds Method

ElementGetMonitoredLocalElementIds Method

Provides the local element IDs when the element is monitoring.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IList<ElementId> GetMonitoredLocalElementIds()
Public Function GetMonitoredLocalElementIds As IList(Of ElementId)
public:
IList<ElementId^>^ GetMonitoredLocalElementIds()
member GetMonitoredLocalElementIds : unit -> IList<ElementId> 

Return Value

IListElementId
The IDs of local element IDs being monitored by this element.
See Also