DisplacementElement.ResetDisplacedElements Method

DisplacementElementResetDisplacedElements Method

Sets the translation of the DisplacementElement to (0, 0, 0). The DisplacementElement continues to exist, but its elements are displayed in their actual location.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void ResetDisplacedElements()
Public Sub ResetDisplacedElements
public:
void ResetDisplacedElements()
member ResetDisplacedElements : unit -> unit 
See Also