RebarShape.HasEndTreatment Method

RebarShapeHasEndTreatment Method

Identifies if the rebar shape has end treatment at at least one end.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool HasEndTreatment()
Public Function HasEndTreatment As Boolean
public:
bool HasEndTreatment()
member HasEndTreatment : unit -> bool 

Return Value

Boolean
Returns true if the rebar shape has end treatment for at least one end, false otherwise.
See Also